The Spotfire Community is moving to TIBCOmmunity and this forum location has closed. During the transition, you can still search the old forums but posting has been disabled. We encourage you to pick up the discussion at the new Spotfire community on TIBCOmmunity.
Fonts different in Webplayer than Development - TIBCO Spotfire Community

Fonts different in Webplayer than Development

Last post Mon, May 2 2011 7:18 PM by Christof. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Fri, Apr 29 2011 2:38 PM

    Fonts different in Webplayer than Development

    I created a report and have made the font Gill Sans MT.  However, when I open the report in the webplayer, some of the fonts do not show at Gill Sans (they appear to be Arial).

     

    Is there some option I need to switch? Is there a fix for this?

     

    Thanks!

    Filed under: ,
  • Fri, Apr 29 2011 6:13 PM In reply to

    Re: Fonts different in Webplayer than Development

    First guess:Please check if the font is installed on the WebPlayer server.

    Christof

    -----------------------------------
    Dr. Christof Gaenzler
    Sr Solutions Consultant
    TIBCO Spotfire
  • Mon, May 2 2011 4:27 PM In reply to

    Re: Fonts different in Webplayer than Development

     What is strange is that on some areas of tha tab I can get Gill Sans to render correctly (suggesting it is installed), and other parts it doesn't appear to. 

  • Mon, May 2 2011 7:18 PM In reply to

    Re: Fonts different in Webplayer than Development

    Hi,
    please send this to our support team http://support.tibco.com
    and let them have a look at it.

    Kind regards,

    Christof

    -----------------------------------
    Dr. Christof Gaenzler
    Sr Solutions Consultant
    TIBCO Spotfire
    Filed under:
Page 1 of 1 (4 items)
┬ęCopyright 2000-2011 TIBCO Software Inc | Privacy Policy | Terms of Use I Blog I Contact Us I Content Center