The Spotfire Community is moving to TIBCOmmunity and this forum location has closed. During the transition, you can still search the old forums but posting has been disabled. We encourage you to pick up the discussion at the new Spotfire community on TIBCOmmunity.
Exporting a SpotFire 4.0.1 file in a previous version - TIBCO Spotfire Community

Exporting a SpotFire 4.0.1 file in a previous version

Last post Sun, Mar 18 2012 8:09 PM by JohnJustus. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Mon, Mar 12 2012 11:27 AM

    • hersh006
    • Not Ranked
    • Joined on Mon, Mar 12 2012
    • Posts 4

    Exporting a SpotFire 4.0.1 file in a previous version

    I would like to share a SpotFire analysis with someone using version 3.3.1.27. When I send them my file they get this message when they try to open it: "This version of TIBCO SpotFire cannot read files of version 4.0.1". Can I export the file into a compatible format? Thanks
  • Sun, Mar 18 2012 8:09 PM In reply to

    Re: Exporting a SpotFire 4.0.1 file in a previous version

    No, You can't do. This is not backward compatible.

    They need to upgrade the spotfire version to open your file.

    Thanks,

    John

    Jesus answered, “I am the way and the truth and the life. No one comes to the Father except through me. John 14:6
Page 1 of 1 (2 items)
©Copyright 2000-2011 TIBCO Software Inc | Privacy Policy | Terms of Use I Blog I Contact Us I Content Center