The Spotfire Community is moving to TIBCOmmunity and this forum location has closed. During the transition, you can still search the old forums but posting has been disabled. We encourage you to pick up the discussion at the new Spotfire community on TIBCOmmunity.
Problem in nlregb function - TIBCO Spotfire Community

Problem in nlregb function

Last post Wed, Mar 16 2011 1:28 PM by spk. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Wed, Mar 16 2011 7:38 AM

    • Nick
    • Not Ranked
    • Joined on Wed, Mar 16 2011
    • Posts 1

    Problem in nlregb function

    Good day to all s-plus users. I have tried to estimate a non-linear function using the function nlregb. Executing the line s-plus shows this message: "Problem in .Fortran("n2b0",: subroutine n2b0: Argument 6 has zero length" . I have tried everything from changing data type to transforming the original data. Could anybody suggest a solution? I would be extremely grateful.
  • Wed, Mar 16 2011 1:28 PM In reply to

    • spk
    • Top 500 Contributor
    • Joined on Tue, Dec 8 2009
    • Posts 4

    Re: Problem in nlregb function

    All of the example code in the nlregb help file runs without error so I suspect that your call to nlregb has a problem.  To diagnose the problem further we would need to see your call to nlregb and your residuals function (the third argument to nlregb).

     -Stephen

    Filed under:
Page 1 of 1 (2 items)
┬ęCopyright 2000-2011 TIBCO Software Inc | Privacy Policy | Terms of Use I Blog I Contact Us I Content Center